Determine Browser and Version Support

Description

To guide UI testing scope, we need to officially determine (and document) what browsers and versions we will support.

The glaring question is do we need to support IE? No attention has been given there thus far and that will represent the greatest increase in development/testing.

Please comment on what browsers you feel should be supported/why?

Environment

None

Status

Assignee

Unassigned

Reporter

Jason White

Labels

None

Priority

Major